forum problem? fyi - Ford Inside News Community
 10Likes
Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 05-22-2017, 02:21 PM Thread Starter
2b2
Mercury C557
 
2b2's Avatar
 
Join Date: Mar 2007
Location: N NW of Atlantis (Reno)
Posts: 22,734
Blog Entries: 6
forum problem? fyi

@administrator
Quote:
Originally Posted by Nitro View Post
Sorry for highjacking this comment. I can't seem to post a comment or post directly nor can I like a comment. But I can only comment when I quote someone?

Can someone help me with this?

.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
2b2 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 05-22-2017, 02:58 PM
Ford Focus
 
Nitro's Avatar
 
Join Date: Dec 2014
Location: Bloemfontein, Free State, South Africa
Posts: 119
Send a message via Skype™ to Nitro
Re: forum problem? fyi

Quote:
Originally Posted by 2b2 View Post
Thank you 2b2. Appreciate it. Hope this issue can be resolved. It has been going on for me at least a week now. Thought it was just a glitch and that it would blow over but it remains. I can't even open photos or emojis.

Too much horse power is just enough!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nitro is offline  
post #3 of 23 (permalink) Old 05-22-2017, 03:17 PM Thread Starter
2b2
Mercury C557
 
2b2's Avatar
 
Join Date: Mar 2007
Location: N NW of Atlantis (Reno)
Posts: 22,734
Blog Entries: 6
Re: forum problem? fyi

to facilitate
@Nitro
- did you change any thing on your end? java/javascript or other settings? &
- please describe your end: OS, puter specs, ISP/connection-type, browser

.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
2b2 is offline  
 
post #4 of 23 (permalink) Old 05-22-2017, 03:33 PM
Ford Focus
 
Nitro's Avatar
 
Join Date: Dec 2014
Location: Bloemfontein, Free State, South Africa
Posts: 119
Send a message via Skype™ to Nitro
Re: forum problem? fyi

Quote:
Originally Posted by 2b2 View Post
to facilitate
@Nitro
- did you change any thing on your end? java/javascript or other settings? &
- please describe your end: OS, puter specs, ISP/connection-type, browser
I didn't change anything. I use Windows 7 home premium, using Chrome and Opera and Firefox. I'm not really that computer literate regarding the inner workings, I am a practical guy who usually figure stuff out but this one bowled me over.
2b2 likes this.

Too much horse power is just enough!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nitro is offline  
post #5 of 23 (permalink) Old 05-22-2017, 03:46 PM
Ford Focus
 
Nitro's Avatar
 
Join Date: Dec 2014
Location: Bloemfontein, Free State, South Africa
Posts: 119
Send a message via Skype™ to Nitro
Re: forum problem? fyi

Quote:
Originally Posted by Nitro View Post
I didn't change anything. I use Windows 7 home premium, using Chrome and Opera and Firefox. I'm not really that computer literate regarding the inner workings, I am a practical guy who usually figure stuff out but this one bowled me over.
And I just tried all my browsers and the issues remain
2b2 likes this.

Too much horse power is just enough!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nitro is offline  
post #6 of 23 (permalink) Old 05-22-2017, 04:25 PM Thread Starter
2b2
Mercury C557
 
2b2's Avatar
 
Join Date: Mar 2007
Location: N NW of Atlantis (Reno)
Posts: 22,734
Blog Entries: 6
Re: forum problem? fyi

Nitro, just thought to ask if you can PM (PrivateMessage ...feel free to try it on me)
which^
reminds me of a time when @rmc523 couldn't start new threads - & I don't remember why anymore,
but it got fixed

@rmc523 do you remember?
.

.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by 2b2; 05-22-2017 at 05:18 PM.
2b2 is offline  
post #7 of 23 (permalink) Old 05-22-2017, 04:44 PM
Ford Focus
 
Nitro's Avatar
 
Join Date: Dec 2014
Location: Bloemfontein, Free State, South Africa
Posts: 119
Send a message via Skype™ to Nitro
Re: forum problem? fyi

Quote:
Originally Posted by 2b2 View Post
Nitro, just thought to ask if you can PM (PrivateMessage ...feel free to try it on me)
which^
reminds me of a time when @rmc523 couldn't start new threads - & I don't remember why anymore,
but it got fixed
.
I did sent you one. It seemed to work.

Also, I can open all the topics and tabs below the cover photo except the TOOLS tab...
2b2 likes this.

Too much horse power is just enough!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nitro is offline  
post #8 of 23 (permalink) Old 05-23-2017, 11:55 AM
Administrator
 
administrator's Avatar
 
Join Date: Aug 2010
Posts: 211
Garage
Re: forum problem? fyi

Use any form of adblocker in your browser when on the site?

Kevin
2b2 likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
administrator is offline  
post #9 of 23 (permalink) Old 05-28-2017, 04:02 PM
Ford Focus
 
Nitro's Avatar
 
Join Date: Dec 2014
Location: Bloemfontein, Free State, South Africa
Posts: 119
Send a message via Skype™ to Nitro
Re: forum problem? fyi

Quote:
Originally Posted by administrator View Post
Use any form of adblocker in your browser when on the site?

Kevin
Yes I do. Used it for almost 2 years now and had no issues using it on this site. Only recently did my issues start in the past month
2b2 likes this.

Too much horse power is just enough!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nitro is offline  
post #10 of 23 (permalink) Old 05-28-2017, 04:29 PM Thread Starter
2b2
Mercury C557
 
2b2's Avatar
 
Join Date: Mar 2007
Location: N NW of Atlantis (Reno)
Posts: 22,734
Blog Entries: 6
Re: forum problem? fyi

I'm using AdBlockPlus (freebie) on Firefox = no probs with FiN ...or any forum

(tho some sites don't like that )

.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
2b2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Inside News Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome