Ford Inside News banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5,401 Posts
Discussion Starter #1
View attachment 10706

On the Active Topics page you can see in the image above the image/link to the last post is no viewable when the username is to long. It would enhance usability if you were to put the link before the username, that way the username so we can still get to the most recent post in one click when users with extra long usernames are the last to post.

Edit: OS X 10.10 and Chrome 39
 

Attachments

·
Registered
Joined
·
5,933 Posts
View attachment 10706

On the Active Topics page you can see in the image above the image/link to the last post is no viewable when the username is to long. It would enhance usability if you were to put the link before the username, that way the username so we can still get to the most recent post in one click when users with extra long usernames are the last to post.

Edit: OS X 10.10 and Chrome 39
I don't have this problem with Windows 7 64 bit and Firefox 33. Have you tried another browser to see if it does the same thing? Either way it should be fixed for Chrome, just curious.
 

·
Registered
Joined
·
5,401 Posts
Discussion Starter #4
I don't have this problem with Windows 7 64 bit and Firefox 33. Have you tried another browser to see if it does the same thing? Either way it should be fixed for Chrome, just curious.
Hard to say, VOD hasn't posted today that I've seen, or at least he hasn't been the "last post" on any thread that I've seen so I cannot check. It's not the end of the world, I only posted because simply moving the link prior to the username will cure the problem and thats an easy fix.
 

·
Registered
Joined
·
528 Posts
seems to be a resolution issue. Curently veiwing this at my desk (so 1080, OSX 10.10 Chrome), but when I lower it past about 1/2 way mark, the UI begins to flow out of space and gets hidden.
 

·
Registered
Joined
·
5,933 Posts
seems to be a resolution issue. Curently veiwing this at my desk (so 1080, OSX 10.10 Chrome), but when I lower it past about 1/2 way mark, the UI begins to flow out of space and gets hidden.
That could be it too. I am running full 1080 on both my monitors.
 
1 - 6 of 6 Posts
Top