Ford Inside News banner

61 - 79 of 79 Posts

·
Administrator
Joined
·
253 Posts
Discussion Starter #61
^ Thanks for looking into those, Sheena :thumb:
tho
I did the same move to [HeadlineNews] with Zanatwork's R&T-Performance/Mustang thread
and apparently HE had no trouble posting in it afterwards



also
I just checked Zanatwork's permissions and it seems to be the same. He should be able to respond to other's threads, but not his own or start a thread. Can you please link me the two threads, the one where the user can post in their OP and the one where the user can't? I'll take a look and see if I can figure out why one can and one can't.

~Sheena
 

·
Administrator
Joined
·
253 Posts
Discussion Starter #63
Hi,
Thanks for the links, after looking in the back end, I have found that Registered Users do not have permission to post in the Press Room. They can reply to other's thread though.

-Marie, Community Support
 

·
Mercury C557
Joined
·
22,734 Posts
We are still working on this but having some issues with the plugin.

How important are the blogs here?

Jeff
-- my question was from a while ago AND THE BLOGS WERE BACK - haven't checked lately - busy with autoshow
-- frankly-imho they never took off and are secondary (tho I'd want to copy mine first if they're going away!!)
-- OR
can the existing ones stay & just no more new ones?? = Fine (at least for foreseeable future imho)

- - - - -

ALSO
it's seemed recently that the old attachments ARE back - just the linking into posts has to be re-done with the new URLs - if desired - but ARE clickable
:thumb:
quite acceptable solution imho

- - - - -

and
the TEN-MINUTE edit limit has "inconvenienced" (pissed-off) some members - I AGREE - can it be made at LEAST a week?

.
 

·
Administrator
Joined
·
54 Posts
-- my question was from a while ago AND THE BLOGS WERE BACK - haven't checked lately - busy with autoshow
-- frankly-imho they never took off and are secondary (tho I'd want to copy mine first if they're going away!!)
-- OR
can the existing ones stay & just no more new ones?? = Fine

- - - - -

ALSO
it's seemed recently that the old attachments ARE back - just the linking into posts has to be re-done with the new URLs
:thumb:
quite acceptable solution imho

- - - - -

and
the TEN-MINUTE edit limit has "inconvenienced" (pissed-off) some members - I AGREE - can it be made at LEAST a week?

.
10-4, I will have them increase time limits. Case #1706999.

Jeff
 

·
Mercury C557
Joined
·
22,734 Posts
2b2 said:
...and
the TEN-MINUTE edit limit has "inconvenienced" (pissed-off) some members - I AGREE - can it be made at LEAST a week?
10-4, I will have them increase time limits. Case #1706999.

Jeff
:thumb:
(tho considering the PM # increase...)
the edit limit should NOT be more than a YEAR :wink:
 

·
Administrator
Joined
·
54 Posts
:thumb:
(tho considering the PM # increase...)
the edit limit should NOT be more than a YEAR :wink:
Ok edit post time is set to a week.

I would save the blogs, we are having issues with the plugin and formatting so they will prob be phased out.

Jeff
 

·
Mercury C557
Joined
·
22,734 Posts

·
Administrator
Joined
·
253 Posts
Discussion Starter #73
@AG Jeff @administrator
I finally copied (just) the first post of the MKS-hotrod thread to a New thread in [HeadlineNews]
http://www.fordinsidenews.com/forums/22-fin-headline-news/14617-400hp-2017-lincoln-mkz-debuts-la.html

with a link to the main thread
and locked it
BUT
I don't see it one the HomePage

did I do something wrong? or is there a delay?
Hi,

For some strange reason, it wasn't showing up on the homepage because of the first photobucket image. It didn't like the url. I saved the image and went on imgur and uploaded it that way, copied the bbcode into the post and that seemed to have done the trick.

~Sheena
 

·
Registered
Joined
·
5,401 Posts
Is there any way to disable the notification for when I quote somebody in a post? I like being notified when I'm quoted, but why do I need to be told that I just quoted somebody else, I kinda think I'll already know that when I'm not drinking.
 

·
Super Moderator
Joined
·
7,893 Posts
Is there any way to disable the notification for when I quote somebody in a post? I like being notified when I'm quoted, but why do I need to be told that I just quoted somebody else, I kinda think I'll already know that when I'm not drinking.
Not sure but you can check....User Cp ------Blog User Tagging ------ and it may be one of those settings.
 

·
Registered
Joined
·
5,933 Posts
Is there any way to disable the notification for when I quote somebody in a post? I like being notified when I'm quoted, but why do I need to be told that I just quoted somebody else, I kinda think I'll already know that when I'm not drinking.
It's doing that to me too but I think it's cause I quoted a post that quoted me... if that makes sense.
 

·
Registered
Joined
·
2,609 Posts
Whoop, there it is!!

Thanks, at least I understand why even if it is distracting.
I just ignore the notifications until I click the tab to get rid of the number haha.
 

·
Mercury C557
Joined
·
22,734 Posts
Is there any way to disable the notification for when I quote somebody in a post? I like being notified when I'm quoted, but why do I need to be told that I just quoted somebody else, I kinda think I'll already know that when I'm not drinking.
YES
you get to it on/thru | User CP |

sorry I can't be more specific just now, SP
me >
 
61 - 79 of 79 Posts
Top